#30278 closed defect (duplicate)

Broken link to Tor Browser manual

Reported by: coeche Owned by: hiro
Priority: High Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: traumschule Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This link is broken - Tor Borwser:
Questions? Check our Tor Browser Manual »
https://tb-manual.torproject.org/srv/static.torproject.org/mirrors/tb-manual.torproject.org/cur/

Child Tickets

Attachments (1)

Skærmbillede fra 2019-04-24 08-48-35.png (216.7 KB) - added by coeche 19 months ago.
Broken link on Tor Browser frontpage

Download all attachments as: .zip

Change History (3)

Changed 19 months ago by coeche

Broken link on Tor Browser frontpage

comment:1 Changed 19 months ago by gk

Priority: ImmediateHigh
Severity: CriticalNormal
Summary: Broken link on Tor BrowserBroken link to Tor Browser manual

comment:2 Changed 19 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #30201.

Note: See TracTickets for help on using tickets.