Opened 4 weeks ago

Closed 4 weeks ago

#30315 closed defect (not a bug)

Unable to get a new bridge from TOR

Reported by: SpicyOnion Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords: Bridge
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This is how the bridge reads under:

Request a bridge from torproject.org
obs4 93.147.4.253:39339 C14E02fd5612975658413657c7b2f18371d17f1...

Child Tickets

Change History (1)

comment:1 Changed 4 weeks ago by gk

Resolution: not a bug
Status: newclosed

Yes, this looks good. BridgeDB won't give you out new bridges every time you request a new one as that way attackers could easily enumerate all the bridges available and block them. (Although it used to give out three bridges per request, but maybe there are not enough in the pool to do so currently).

Note: See TracTickets for help on using tickets.