Opened 5 months ago

Closed 5 months ago

#30353 closed defect (duplicate)

Hello, this morning, in China, Tor Browser 8.5a11 version can't connect to Tor network through Snowflake bridge again.

Reported by: amiableclarity2011 Owned by:
Priority: Immediate Milestone:
Component: Circumvention/Snowflake Version:
Severity: Normal Keywords:
Cc: dcf, arlolra, cohosh, phw Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello, this morning, in China, Tor Browser 8.5a11 version can't connect to Tor network through Snowflake bridge again. At about Beijing Time 10:00 A.M., in China, Tor Browser 8.5a11 version can connect to Tor network through Snowflake bridge. But after a while, Tor Browser 8.5a11 version can't connect to Tor network through Snowflake bridge again. "Tor failed to establish a Tor network connection. Connected to a Tor relay failed. (done - 0.0.3.0:1) " is showed in the connection interface. It seems that China's firewall can automatically detect Snowflake proxies and block the Snowflake proxies that China's firewall detected.

Below is Tor log messages.

5/2/19, 02:38:52.819 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
5/2/19, 02:38:52.819 [NOTICE] Opening Socks listener on 127.0.0.1:9150
5/2/19, 02:38:52.819 [NOTICE] Opened Socks listener on 127.0.0.1:9150
5/2/19, 02:38:53.833 [NOTICE] Bootstrapped 1% (conn_pt): Connecting to pluggable transport
5/2/19, 02:38:53.835 [NOTICE] Bootstrapped 2% (conn_done_pt): Connected to pluggable transport
5/2/19, 02:39:34.751 [NOTICE] Bootstrapped 10% (conn_done): Connected to a relay
5/2/19, 02:40:04.846 [WARN] Problem bootstrapping. Stuck at 10% (conn_done): Connected to a relay. (DONE; DONE; count 1; recommendation warn; host 2B280B23E1107BB62ABFC40DDCC8824814F80A72 at 0.0.3.0:1)
5/2/19, 02:40:04.846 [WARN] 1 connections have failed:
5/2/19, 02:40:04.846 [WARN] 1 connections died in state handshaking (TLS) with SSL state SSLv2/v3 read server hello A in HANDSHAKE
5/2/19, 02:40:04.863 [NOTICE] Closing no-longer-configured Socks listener on 127.0.0.1:9150
5/2/19, 02:40:04.864 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
5/2/19, 02:40:04.864 [NOTICE] Delaying directory fetches: DisableNetwork is set.
5/2/19, 02:40:04.865 [WARN] Pluggable Transport process terminated with status code 0

Could you please solve this problem? Thank you very much for your help. I really appreciate it.

Child Tickets

Change History (1)

comment:1 Changed 5 months ago by dcf

Resolution: duplicate
Status: newclosed

Duplicate of #30350.

Note: See TracTickets for help on using tickets.