Opened 8 weeks ago

Closed 8 weeks ago

#30355 closed defect (duplicate)

Hello, it seems that China's firewall can automatically detect Snowflake proxies and block the Snowflake proxies that China's firewall just detected.

Reported by: amiableclarity2011 Owned by:
Priority: Immediate Milestone:
Component: Circumvention/Snowflake Version:
Severity: Normal Keywords:
Cc: dcf, arlolra, cohosh, phw Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello. At about Beijing Time 10:00 A.M., in China, Tor Browser 8.5a11 version can connect to Tor network through Snowflake bridge. But after a while, Tor Browser 8.5a11 version can't connect to Tor network through Snowflake bridge again. "Tor failed to establish a Tor network connection. Connected to a Tor relay failed. (done - 0.0.3.0:1) " is showed in the connection interface. It seems that China's firewall can automatically detect Snowflake proxies and block the Snowflake proxies that China's firewall just detected.

Could you please solve this problem? Thank you very much for your help. I really appreciate it.

Child Tickets

Change History (1)

comment:1 Changed 8 weeks ago by dcf

Resolution: duplicate
Status: newclosed

Duplicate of #30350.

Note: See TracTickets for help on using tickets.