Opened 3 weeks ago

Closed 3 weeks ago

#30366 closed defect (duplicate)

Whether China's firewall can recognize the characteristic of the traffic which flows to Snowflake proxies or not.

Reported by: amiableclarity2011 Owned by:
Priority: Immediate Milestone:
Component: Circumvention/Snowflake Version:
Severity: Normal Keywords:
Cc: dcf, arlolra, cohosh, phw Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This morning, in China, my connection to Tor network through Snowflake bridge was terminated within 30 minutes. Maybe China's firewall can recognize the characteristic of the traffic which flows to Snowflake proxies and quickly block the Snowflake proxies that I use.

Child Tickets

Change History (1)

comment:1 Changed 3 weeks ago by dcf

Resolution: duplicate
Status: newclosed

Duplicate of #30350.

Note: See TracTickets for help on using tickets.