Opened 6 months ago

Closed 6 months ago

#30385 closed defect (not a bug)

CANT GET INTO AOL

Reported by: Veronika88 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I KEEP GETTING AN AOL IN GERMAN!! WHY IS THIS HAPPENING??

Child Tickets

Change History (1)

comment:1 Changed 6 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: not a bug
Status: newclosed

That's probably because AOL thinks the Tor server that is used to connect to them is in Germany. You could try to get a new circuit with a new Tor exit node by clicking on the "i" icon in your URL bar and requesting a "New Circuit for this Site". Anyway, this is not a bug.

Note: See TracTickets for help on using tickets.