Opened 4 months ago

Closed 4 months ago

#30389 closed defect (duplicate)

NoScript not verified in Tor browser

Reported by: 1tijax Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: NoScript, update
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser version: 8.0.8 (Mac OS)
Tor version: 0.3.5.8 (I guess)
I use Tor in French.

NoScript is essential for browsing with a secure and private navigation. Now the browser shows this text in the modules page:

"Extensions obsolètes

Ces extensions ne rèpondent pas aux exigences actuelles de navigateur Tor. Elles sont été desactivées. En savoir plus sur les changements apportés aux modules.

(In red) NoScript n'as pas pu être verifié pour son utilisation dans Navigateur Tor et a été desactivé. (In blue) Plus d'information.

NoScript. Une protection maximale... (In blue) Plus. (In blue button) Trouver un module equivalent. (In white button, black text) Supprimer".

Translation:

Outdated extensions

These extensions do not meet the current Tor browser requirements. They have been disabled. Learn more about the changes to the modules.

(In red) NoScript could not be verified for use in Tor Browser and was disabled. (in blue) More information.

NoScript. Maximum protection... (In blue) Plus. (In blue button) Find an equivalent module. (In white button, black text) Delete.

The Tor update isn't ready (https://blog.torproject.org/new-release-tor-0405 "Packages should be available within the next several weeks, with a new Tor Browser likely later this month." What should we do, meanwhile?

Child Tickets

Attachments (1)

Capture d’écran 2019-05-03 à 11.15.52 PM.png (128.8 KB) - added by 1tijax 4 months ago.
Screenshot of Tor Browser 8.0.8 at addons page (May 3 / 2019)

Download all attachments as: .zip

Change History (4)

Changed 4 months ago by 1tijax

Screenshot of Tor Browser 8.0.8 at addons page (May 3 / 2019)

comment:1 Changed 4 months ago by gapegas7uftp

This ticket is looks like a duplicate of ticket:19907

Did maybe a signature certificate expire today?

comment:2 Changed 4 months ago by boatface

Duplicate of #30388, same issue occurred for me around 20 hours ago and continues in fresh install of 8.0.8.

comment:3 Changed 4 months ago by boklm

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Closing as duplicate of #30388.

Note: See TracTickets for help on using tickets.