Opened 4 months ago

Closed 4 months ago

#30399 closed defect (duplicate)

v8.0.8 noscript corrupt?

Reported by: xkit Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

"Noscript could not be verified for use with Tor Browser and has been disabled".
Noscript does not install with a fresh version of Tor.

Child Tickets

Change History (1)

comment:1 Changed 4 months ago by boklm

Component: ApplicationsApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

This is a duplicate of #30388.

Note: See TracTickets for help on using tickets.