Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#30400 closed defect (duplicate)

No-Script automatically disabled without warning.

Reported by: bakertaylor28 Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

No script disabled without warning in TBB. This has been replicated across several platforms to include both Windows and Linux variants. A screenshot of the error is attached.

Child Tickets

Attachments (1)

error.PNG (95.7 KB) - added by bakertaylor28 7 months ago.
No-Script error message attachment

Download all attachments as: .zip

Change History (3)

Changed 7 months ago by bakertaylor28

Attachment: error.PNG added

No-Script error message attachment

comment:1 Changed 7 months ago by boklm

Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

This is a duplicate of #30388.

comment:2 Changed 7 months ago by Crissy2

the effects of disabling NoScript are worse than the effects of leaving it on. #30402

Note: See TracTickets for help on using tickets.