Opened 2 weeks ago

Closed 2 weeks ago

Last modified 2 weeks ago

#30401 closed defect (duplicate)

Tor Browser for Android Control port file not created

Reported by: echaskaris Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser for Android fails to connect. I'm on KitKat 4.4.4.

Log:

  • Set background service to FOREGROUND
  • updating settings in Tor service
  • updating torrc custom configuration...
  • success.
  • checking binary version: 0.3.5.8-rc-openssl1.0.2p
  • Orbot is starting…
  • Tor control port file not created
  • Unable to start Tor: java.io.IOException: Control port file not created: /data/data/org.torproject.torbrowser_alpha/app_torservice/lib/tor/control.txt, len = 0

Child Tickets

Change History (3)

comment:1 Changed 2 weeks ago by echaskaris

I'm using the latest beta

comment:2 Changed 2 weeks ago by gk

Keywords: tbb-mobile added
Resolution: duplicate
Status: newclosed

Duplicate of #30284. echaskaris, can you hop on that ticket and help us figuring out what is going wrong?

comment:3 Changed 2 weeks ago by echaskaris

test

Note: See TracTickets for help on using tickets.