Opened 7 months ago

Closed 7 months ago

#30403 closed enhancement (duplicate)

Add bug reporting to Help Menu

Reported by: Crissy2 Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: ux-team
Cc: tbb-team Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please add new position to Help menu: "File a bug", which simplify reporting of bugs.

The new position should open tab: http://ea5faa5po25cf7fb.onion/projects/tor/newticket

Additionally this subpage (if not logged) should contain short info about reporting bugs and links to:

  • login
  • create account

After creating the account it should redirect to login site and then to http://ea5faa5po25cf7fb.onion/projects/tor/newticket (no redirect here now).

Most people probably do not know how to report a bug. The domain "ea5faa5po25cf7fb" is also difficult to remember so this important site should be available from the menu.

Child Tickets

Attachments (1)

file-a-bug.jpg (144.3 KB) - added by Crissy2 7 months ago.
example

Download all attachments as: .zip

Change History (3)

Changed 7 months ago by Crissy2

Attachment: file-a-bug.jpg added

example

comment:1 Changed 7 months ago by pili

Keywords: ux-team added

comment:2 Changed 7 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #16777.

Note: See TracTickets for help on using tickets.