Opened 3 weeks ago

Closed 3 weeks ago

#30407 closed defect (not a bug)

Tor-Browser just fucked us all in the ass.

Reported by: torsucks Owned by:
Priority: Immediate Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Thank you so much to the whole Tor-Team, thank you for choosing a Firefox from around the 18th century to ensure everybody is safe and anonymous. Thank you for not giving out a comment or warning, that your fucking useless piece of shit browser does not work, since Firefox disabled all plugins. What a bunch of amateurs and idiots you are.

Child Tickets

Change History (1)

comment:1 Changed 3 weeks ago by gk

Resolution: not a bug
Status: newclosed

We are not aware of Tor Browser _stopping_ to work. All privacy protections should still have been in place. That said, this is not a proper forum to vent the frustration you might feel (although I can understand why you are pissed at Mozilla).

Note: See TracTickets for help on using tickets.