Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#30421 closed defect (duplicate)

Loading extension 'null': Reading manifest: Error processing background.persistent...

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

in 8.0.9, new warning logged in the console:

addons.webextension.<unknown> WARN Loading extension 'null': Reading manifest: Error processing background.persistent: Event pages are not currently supported. This will run as a persistent background page.

also:

addons.webextension.{73a6fe31-595d-460b-a920-fcc0f8843232} WARN Loading extension '{73a6fe31-595d-460b-a920-fcc0f8843232}': Reading manifest: Error processing background.persistent: Event pages are not currently supported. This will run as a persistent background page.

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27665.

Last edited 3 months ago by gk (previous) (diff)
Note: See TracTickets for help on using tickets.