Opened 6 months ago

Closed 6 months ago

#30438 closed defect (not a bug)

Form blocked by Tor

Reported by: mwolfe Owned by: tbb-team
Priority: Medium Milestone: Tor: unspecified
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am trying to view my bank statements, but, for some reason, Tor is blocking a Get statement on the page.

The error message is attached.

Child Tickets

Attachments (2)

HTTP Status 405.doc (23.5 KB) - added by mwolfe 6 months ago.
HTTP Status 405.txt (226 bytes) - added by mwolfe 6 months ago.

Download all attachments as: .zip

Change History (3)

Changed 6 months ago by mwolfe

Attachment: HTTP Status 405.doc added

Changed 6 months ago by mwolfe

Attachment: HTTP Status 405.txt added

comment:1 Changed 6 months ago by ahf

Component: - Select a componentApplications/Tor Browser
Milestone: Tor: unspecified
Owner: set to tbb-team
Resolution: not a bug
Status: newclosed
Version: Tor: unspecified

This looks like you are able to connect to the bank just fine, but the bank wont serve you the document.

I think you should contact your bank instead.

Note: See TracTickets for help on using tickets.