Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#30530 closed defect (worksforme)

No input prompt in Browser Console

Reported by: intrigeri Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: AffectsTails
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In Tor Browser 8.0.9 (both in Tails and outside) there was an input prompt line at the bottom of the "Browser Console" window. In Tor Browser 8.5-build2 (both in Tails and outside, again), I can see no such input prompt, which makes it harder to test stuff like the add-ons validation.

Is this behavior change intended or is that a side-effect regression of something else?

Child Tickets

Change History (3)

comment:1 Changed 3 months ago by intrigeri

Keywords: AffectsTails added

comment:2 Changed 3 months ago by intrigeri

Resolution: worksforme
Status: newclosed

GeKo says it's an intended consequence of building with MOZILLA_OFFICIAL.

comment:3 Changed 3 months ago by gk

For anyone coming to this ticket: the pref to toggle is devtools.chrome.enabled which is set to false if MOZILLA_OFFICIAL is specified and to true otherwise.

Last edited 3 months ago by arma (previous) (diff)
Note: See TracTickets for help on using tickets.