Opened 8 years ago

Closed 8 years ago

#3058 closed defect (not a bug)

Vidalia indicator icon does not show up in Unity, in Ubuntu 11.04

Reported by: micahlee Owned by: chiiph
Priority: High Milestone:
Component: Archived/Vidalia Version: Vidalia 0.2.10
Severity: Keywords: ubuntu, unity, indicator
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There is no Vidalia indicator icon in the top right corner of the screen in Ubuntu 11.04 running the new Unity desktop environment. When you click "Hide" in Vidalia, the window gets hidden but there is no way to re-open it. When you try running Vidalia again it tries to start a new process instead of opening the window of the existing process.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by chiiph

Resolution: not a bug
Status: newclosed

This is a problem with Unity, Vidalia handles its tray icon through Qt.
See this: https://bugs.launchpad.net/ubuntu/+bug/773307

Note: See TracTickets for help on using tickets.