Opened 4 weeks ago

Closed 4 weeks ago

#30626 closed defect (not a bug)

Noscript not appearing

Reported by: danisuba10 Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Blocker Keywords: noscript, https
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Noscript, and HTTPS everywhere not appearing where they should. If I go to the addons menu, I can see them.

Child Tickets

Attachments (1)

tor.png (171.0 KB) - added by danisuba10 4 weeks ago.

Download all attachments as: .zip

Change History (4)

Changed 4 weeks ago by danisuba10

Attachment: tor.png added

comment:1 Changed 4 weeks ago by Thorin

They were removed from the toolbar by design (to discourage users from making changes). If you want them, customize and drag them back.

comment:2 Changed 4 weeks ago by danisuba10

Thank you!

comment:3 Changed 4 weeks ago by gk

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.