Opened 4 weeks ago

Closed 4 weeks ago

#30640 closed defect (duplicate)

Tor Browser shows Reconfigure button instead of starting up

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

5/27/19, 12:27:49.296 [WARN] Problem bootstrapping. Stuck at 5% (conn): Connecting to a relay. (Network is unreachable [WSAENETUNREACH ]; NOROUTE; count 2; recommendation warn; host 9B24B2149631167704362E07356A9E9BFC1F0F05 at 2a01:4f9:2a:3d9:200::201:9001) 
5/27/19, 12:27:49.296 [WARN] 1 connections have failed: 
5/27/19, 12:27:49.296 [WARN]  1 connections died in state connect()ing with SSL state (No SSL object) 
5/27/19, 12:27:49.309 [NOTICE] Closing no-longer-configured Socks listener on 127.0.0.1:9150 
5/27/19, 12:27:49.309 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections. 
5/27/19, 12:27:49.309 [NOTICE] Delaying directory fetches: DisableNetwork is set. 

Child Tickets

Change History (1)

comment:1 Changed 4 weeks ago by gk

Component: - Select a componentCore Tor/Tor
Resolution: duplicate
Status: newclosed

Let's track this as Tor bug for the moment. Duplicate of #30639.

Note: See TracTickets for help on using tickets.