Opened 7 months ago

Closed 6 months ago

#30641 closed task (not a bug)

HELP WITH PRIVACY SETTINGS ON TOR & ONION

Reported by: Duck Owned by:
Priority: Immediate Milestone:
Component: - Select a component Version: Tor: unspecified
Severity: Critical Keywords: PRIVACY SETTINGS !
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello & thank you so much for your time & help! I DO surely appreciate it! I have written to Tor & Onion but they do NOT reply! I NEED HELP Setting the Most Secure Privacy Setting for both Tor & Onion that will HIDE my IP & Location! Will YOU PLEASE help me. I have tried "Everything" & nothing works! I have visited ALL the links, help, and FAQ but can NOT find my answer, YOU are my last hope...Please assist me as soon as possible. Thank you ever so much for providing "DETAILED" instructions on where to go & "EXACTLY" what & how to do it & Save my changes.

Most Sincerely, Lance May 4evermerlin@…

Child Tickets

Change History (1)

comment:1 Changed 6 months ago by gk

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.