Opened 4 weeks ago

Closed 4 weeks ago

#30661 closed enhancement (duplicate)

Opening a link in TBA should still work even after needing to connect to Tor

Reported by: xbbk Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Often times I'll open a link in Tor Browser Android only to find that Tor is not connected. All fine, I'll just connect, wait a little bit, and finally I'm brought to the welcome page. But what about the link I wanted to visit? Now I have to go back to the previous app and open the link again.

It'd be nice if Tor Browser stored that link and opened it once a successful connection was established.

Child Tickets

Change History (1)

comment:1 Changed 4 weeks ago by gk

Resolution: duplicate
Status: newclosed

Sounds like a duplicate of #30573.

Note: See TracTickets for help on using tickets.