Opened 5 months ago

Closed 5 months ago

Last modified 2 months ago

#30663 closed defect (duplicate)

Decide what to do with Firefox Content Blocking

Reported by: acat Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff68-esr
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor: Sponsor44-can

Description

Since 67 Firefox has Content Blocking integrated in the browser. This is present in several places in the UI (at least in Identity Popup, burger menu and preferences). We should decide what to do with it. My understanding is that according to no-filters philosophy we should remove it.

Child Tickets

Change History (2)

comment:1 Changed 5 months ago by acat

Resolution: duplicate
Status: newclosed

Duplicate of #26345.

comment:2 Changed 2 months ago by pili

Sponsor: Sponsor44-can

Adding Sponsor 44 to ESR68 tickets

Note: See TracTickets for help on using tickets.