Opened 5 months ago

Closed 5 months ago

#30684 closed defect (duplicate)

Sign all windows exe binaries

Reported by: cypherpunks Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On windows there are many binaries. All the binaries should be signed with tor project key.

Child Tickets

Change History (4)

comment:1 Changed 5 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #18288.

Last edited 5 months ago by mcs (previous) (diff)

comment:2 Changed 5 months ago by cypherpunks

Resolution: duplicate
Status: closedreopened

Those bugs don't look related to what I'm asking. I'm asking to digitally sign exes like firefox.exe and tor.exe with the tor project certificate similar to how the windows tor browser installer is signed.

comment:3 Changed 5 months ago by cypherpunks

#18288 is correct. Close this.

comment:4 in reply to:  3 Changed 5 months ago by mcs

Resolution: duplicate
Status: reopenedclosed

Replying to cypherpunks:

#18288 is correct. Close this.

Thanks and done!

Note: See TracTickets for help on using tickets.