Opened 3 months ago

Closed 3 months ago

#30722 closed defect (not a bug)

Duckduckgo.onion seems to track across Tor Identities

Reported by: PaulUS_Tor Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: duckduckgo
Cc: templepack@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I posted a question on StackOverflow using Safari. Now I am searching for a related query on duckduckgo onion and it lists my question as the first result. The query is different from the question. When I change Identity via the menu, the result comes up as first again.

8.5 (based on Mozilla Firefox 60.7.0esr)

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by teor

Resolution: not a bug
Status: newclosed

Internet searches are pretty good these days. DuckDuckGo is just answering your search the same way they answer every other search. They say they don't track people. And Tor Browser's tracking protection is pretty good.

If you want to confirm this, you can:

  • post a link to the DuckDuckGo search on this ticket, and ask someone else for the results
  • close and re-open Tor Browser to clear RAM
  • delete Tor Browser and its settings of your disk, and re-install
  • use Tor Browser from another machine or another location
Note: See TracTickets for help on using tickets.