Opened 3 months ago

Closed 3 months ago

#30741 closed defect (duplicate)

link.tl skip button is not working with tor browser

Reported by: dmgmurat Owned by:
Priority: Medium Milestone:
Component: - Select a component Version: Tor: unspecified
Severity: Blocker Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i tried many times and can not see any link on this site. you can see what happen .i am using windows 10 pro and last tor browser version
8.5 (based on Mozilla Firefox 60.7.0esr) (64-bit)

https://gyazo.com/87a411437830c727d8a126acaaa0ed89

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #30740.

Note: See TracTickets for help on using tickets.