Opened 17 months ago

Closed 9 months ago

#30748 closed defect (worksforme)

torproject onion sites unreliable

Reported by: cypherpunks Owned by: tpa
Priority: Very Low Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Trivial Keywords:
Cc: traumschule, trac-dip-importer Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

rougmnvswfsmd4dq.onion
<h2>Our services aren't available right now</h2><p>We're working to restore all services as soon as possible. Please check back soon.</p> <some random weird strings>

what is this base64 similar looking strange string in the end? any signature to make sure I'am talking to tpo?
I'am worried. because in another torbrowser session i can reach the sites fine. how can come such difference behavior?

Child Tickets

Change History (3)

comment:1 Changed 15 months ago by pili

Component: Webpages/WebsiteMetrics/Website
Owner: changed from hiro to metrics-team

Redirecting as this seems to refer to the metrics website

comment:2 Changed 9 months ago by karsten

Component: Metrics/WebsiteInternal Services/Tor Sysadmin Team
Owner: changed from metrics-team to tpa

The metrics team isn't running the .onion services on metrics hosts, so there's not much I can do about this. I also don't know if this is still an issue or recurring issue. Handing over to the sysadmins. Please decide what to do about this.

comment:3 Changed 9 months ago by anarcat

Resolution: worksforme
Status: newclosed

I can't reproduce: the metrics site (as accessed over the provided .onion, which I haven't verified) loads fine here.

i doubt this is related to the hidden service: if there would be routing problems at that level, you'd get an error directly from the Tor browser, not from the website.

metrics is a static site, right? those are backed by apache web servers, and if they do give an error, it doesn't quite look like that. it would say something about the error code and the apache webserver.

so i don't think this is TPA either, and since I have no way to reproduce, I'm just going to close this until we get more info.

Note: See TracTickets for help on using tickets.