Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#30772 closed enhancement (duplicate)

TorBrowser for Android asks for localized webpages

Reported by: sigil12 Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There is no option to "ask for english version" of webpages, so it asks for localized version based on browser language. On desktop version it is possible to choose.

Child Tickets

Change History (2)

comment:1 Changed 2 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #30605.

comment:2 Changed 2 months ago by gk

Component: - Select a componentApplications/Tor Browser
Note: See TracTickets for help on using tickets.