Opened 3 months ago

Last modified 3 months ago

#30795 new defect

"BROWSER NOT ON TOR NETWORK"

Reported by: pam-e86 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I started my Tor Browser - and this is what I saw!! I've attached a screen shot, and that's ALL I did, start the browser, nothing else. I'm running your latest version of Tor Browser (DL today) not alfa or anything, and it's dl from your site on the latest version of Windows 10. I just made sure it was up to date and everything.

Well I wanted to attach a screenshot, but I don't see a way. It's a big glaring red screen that opens instead of the regular Tor page with Browser not on Tor Network .

Child Tickets

Attachments (2)

Annotation 2019-06-06 191922.png (89.4 KB) - added by pam-e86 3 months ago.
screen grab of what I see
Annotation 2019-06-06 194208.png (26.6 KB) - added by pam-e86 3 months ago.
This is on top of my settings page? There's no "organization" it's my personal PC, in my home!!

Download all attachments as: .zip

Change History (6)

Changed 3 months ago by pam-e86

screen grab of what I see

Changed 3 months ago by pam-e86

This is on top of my settings page? There's no "organization" it's my personal PC, in my home!!

comment:1 Changed 3 months ago by teor

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Version: Tor: unspecified

Hi, we're sorrry you're having trouble with Tor Browser.
Please try our troubleshooting steps at:
https://tb-manual.torproject.org/troubleshooting/

comment:2 Changed 3 months ago by gk

Can you surf the web, like https://torproject.org or do you get errors? Did you have other Tor Browser versions on that system previously that worked?

comment:3 Changed 3 months ago by gk

Regarding the policies popup, that is interesting. I think that comes from

function maybeDisplayPoliciesNotice() {
  if (Services.policies.status == Services.policies.ACTIVE) {
    document.getElementById("policies-container").removeAttribute("hidden");
  }
}

And that gets only activated if for some reason a configured entperprise policy is found on the machine, strange. Let my try giving you a test build that might fix #30757 as well.

Note: See TracTickets for help on using tickets.