Opened 8 days ago

Closed 7 days ago

Last modified 7 days ago

#30813 closed defect (not a bug)

Fails to build with the latest libevent-2.1.10: Undefined symbol "evutil_secure_rng_add_bytes"

Reported by: yurivict271 Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Undefined symbol "evutil_secure_rng_add_bytes"

See the FreeBSD bug report: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=238433

Child Tickets

Change History (3)

comment:1 Changed 8 days ago by yurivict271

Sorry, this was something related to the system update on FreeBSD, which now has been resolved.

Please close this ticket.

comment:2 Changed 7 days ago by arma

Component: - Select a componentCore Tor/Tor
Resolution: not a bug
Status: newclosed

comment:3 Changed 7 days ago by arma

(glad you got it working!)

Note: See TracTickets for help on using tickets.