Opened 4 months ago

Closed 3 months ago

#30833 closed defect (duplicate)

Update BrideDB's requirements.txt

Reported by: phw Owned by: phw
Priority: High Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Major Keywords:
Cc: sysrqb, gaba Actual Points:
Parent ID: Points: 2
Reviewer: Sponsor: Sponsor30-can

Description

BridgeDB's requirements.txt is outdated and currently depends on packages that have security vulnerabilities. At the very least, we should find out if we're affected by any of these vulnerabilities. Ideally, we should pin all dependencies to their latest versions and take care of any issues that we encounter in the process.

Child Tickets

Change History (2)

comment:1 Changed 4 months ago by phw

Severity: NormalMajor

comment:2 Changed 3 months ago by phw

Resolution: duplicate
Status: assignedclosed

Closing because we already have #29484.

Note: See TracTickets for help on using tickets.