Opened 2 months ago

Closed 2 months ago

#30837 closed defect (duplicate)

Stem travis: remove 0.3.4, add 0.4.1

Reported by: teor Owned by: teor
Priority: Medium Milestone: Tor: 0.4.1.x-final
Component: Core Tor/Stem Version:
Severity: Normal Keywords: 041-should
Cc: Actual Points:
Parent ID: #30827 Points:
Reviewer: Sponsor: Sponsor31-can

Description

The 0.4.1 branch is now separate; the 0.3.4 branches are now deprecated. We should update Stem's travis configuration accordingly.

This change requires the deb.torproject.org change in #30836, and a successful nightly build of release-0.4.1.

Child Tickets

Change History (2)

comment:1 Changed 2 months ago by teor

Sponsor: Sponsor31-can

This can be Sponsor 31, because we use stem to test refactoring.

comment:2 Changed 2 months ago by teor

Parent ID: #30835#30827
Resolution: duplicate
Status: assignedclosed

Duplicate of #30827.

Note: See TracTickets for help on using tickets.