Opened 6 days ago

Closed 6 days ago

#30843 closed task (duplicate)

[TBA] Add an option to disable bundled Tor from "Tor Browser Android".

Reported by: cypherpunks Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Do not close this issue before reading.

I'm using Tor Browser without Tor[1] on my computer, and Firefox with Orbot on Android.

I've tried your "Tor Browser Android" but I failed to disable bundled Tor because it forcefully ask me to connect to Tor before editing configuration(can't access about:config).

I want you to add an option to disable bundled Tor from TBA before connecting. I want to use TBA without Tor so I can use it as a secure browser with Tor server on my Wifi network, Orbot, or other socks proxy.

TLDR: Allow expert user to disable bundled Tor, just like current Tor Browser(PC) offer.

Child Tickets

Change History (2)

comment:1 Changed 6 days ago by cypherpunks

Until you support this, I _have to_ use 'Mozilla Firefox Spyware version' with Orbot.

I _need to_ use Orbot so I can manually add custom made torrc to filter unnecessary connection(e.g. 'MapAddress .google.com 0.0.0.0')

comment:2 Changed 6 days ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #28786.

Note: See TracTickets for help on using tickets.