Opened 6 months ago

Closed 6 months ago

#30892 closed defect (duplicate)

language error in settings in Brazilian Portuguese.

Reported by: eduaddad Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: emmapeel Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

translation of the settings is in English in the Brazilian Portuguese language.

Child Tickets

Attachments (2)

Captura de Tela (31).png (310.1 KB) - added by eduaddad 6 months ago.
the setting is in English in the Brazilian Portuguese language
Captura de Tela (32).png (322.1 KB) - added by eduaddad 6 months ago.
the settings menu is in English.

Download all attachments as: .zip

Change History (5)

Changed 6 months ago by eduaddad

Attachment: Captura de Tela (31).png added

the setting is in English in the Brazilian Portuguese language

Changed 6 months ago by eduaddad

Attachment: Captura de Tela (32).png added

the settings menu is in English.

comment:1 Changed 6 months ago by arma

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 6 months ago by arma

Cc: emmapeel added

comment:3 Changed 6 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #28196.

Note: See TracTickets for help on using tickets.