Opened 4 weeks ago

Closed 2 days ago

#30975 closed defect (fixed)

Cannot access any OnlyOffice Document in nextcloud

Reported by: pili Owned by: nextcloud-admin@…
Priority: Very High Milestone:
Component: Internal Services/Service - nextcloud Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

When I navigate to a folder in nextcloud and try to load a document, e.g a text Document within the folder the Onlyoffice loading screen is shown but the document never ends up loading.

I am able to download a copy of the document (I can share the document in question privately via email), but unfortunately it does not have any of my latest changes.

Is there any way to a) allow me to access the file b) recover my latest changes ?

Thanks!

Child Tickets

Attachments (1)

Screen Shot Error Nextcloud.png (240.0 KB) - added by gaba 3 days ago.
Screenshot

Download all attachments as: .zip

Change History (5)

comment:1 Changed 3 weeks ago by micah

Resolution: fixed
Status: newclosed

This appears to have happened when I updated the OnlyOffice software to the latest version. After various attempts at trying to understand what was going on, it appears to be 'resolved' by clearing your browser cache.

This is sub-optimal, because it means I cannot update the software, without coordinating with every user to clear their cache the next time they use it. Better would be for people to understand this from the outset, so if this happens they know that they need to clear their browser cache and try it again.

Changed 3 days ago by gaba

Screenshot

comment:2 Changed 3 days ago by gaba

This is happening again. I uploaded the screenshot. It is still happening after cleaning out the cache of the browser. And is happening for any file on nextcloud.

comment:3 Changed 3 days ago by gaba

Priority: HighVery High
Resolution: fixed
Status: closedreopened

comment:4 Changed 2 days ago by micah

Resolution: fixed
Status: reopenedclosed

This was a technical error, the configured resolvers on the server stopped working. They have been replaced with more robust ones. Everything seems to be functional now, confirmed with gaba on irc.

Note: See TracTickets for help on using tickets.