Opened 3 months ago

Closed 2 months ago

#30978 closed task (duplicate)

Get snowflake metrics published

Reported by: cohosh Owned by:
Priority: Medium Milestone:
Component: Circumvention/Snowflake Version:
Severity: Normal Keywords: metrics, snowflake, stats
Cc: metrics-team, arlolra, cohosh, phw, dcf Actual Points:
Parent ID: Points:
Reviewer: Sponsor: Sponsor28

Description (last modified by cohosh)

We've now implemented the collection of snowflake stats at the broker: #21315, and the metrics team has signed off of them as ready to publish.

The next step is to figure out how to export these statistics and where to publish them.

Noting that we should keep an eye on the guidelines in #29315 for this.

Child Tickets

Change History (2)

comment:1 Changed 3 months ago by cohosh

Description: modified (diff)

comment:2 Changed 2 months ago by cohosh

Resolution: duplicate
Status: newclosed

This is a duplicate of #29461

Note: See TracTickets for help on using tickets.