Opened 4 months ago

Closed 4 months ago

#31050 closed defect (not a bug)

vertaling van webpagina's (zoals mogelijk is in chrome)

Reported by: Starsister 56 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hallo,
omdat vele webpagina's in het engels zijn vertaal ik in chromebrowser de webpagina van engels naar nederlands.
Ik heb de faq's gelezen maar deze vraag niet tegengekomen.
Is het mogelijk om met Tor ook die vertaling te doen?

Child Tickets

Change History (2)

comment:1 Changed 4 months ago by nickm

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 4 months ago by gk

Resolution: not a bug
Status: newclosed

I don't think there is a similar feature in Firefox (which Tor Browser is based on) by default. But you might be able to customize your Tor Browser to do so: https://support.mozilla.org/en-US/kb/how-add-translate-feature-firefox (Note, though, that additional extensions installed might make it possible to fingerprint you better which is why this is not recommended). Anyway, this is not a bug.

Note: See TracTickets for help on using tickets.