Opened 2 weeks ago

Closed 2 weeks ago

#31077 closed defect (duplicate)

relay-search mushes together two hostnames?

Reported by: arma Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by arma)

On
https://metrics.torproject.org/rs.html#details/B5FA928B04798A873AB8F265EF786FDF6A2C1616
there is a section called "Host Name" which lists
"h-70-14.A785.priv.bahnhof.sestilat.nu*" as the hostname.

Now, this is really two addresses -- one at bahnhof.se and the other at stilat.nu.

But at the least there should be some sort of whitespace or newline or something between them. And it's also possible there is some sort of other bug happening, since we're listing two hostnames when we say we'll list one.

Thanks!

Child Tickets

Change History (2)

comment:1 Changed 2 weeks ago by arma

Description: modified (diff)

comment:2 Changed 2 weeks ago by karsten

Resolution: duplicate
Status: newclosed

This looks like a duplicate of #28407. Leaving a comment there and closing this one. Thanks!

Note: See TracTickets for help on using tickets.