Opened 2 months ago

Closed 2 months ago

#31105 closed defect (not a bug)

Extremely slow connection speeds

Reported by: resistance17 Owned by:
Priority: Immediate Milestone:
Component: - Select a component Version:
Severity: Critical Keywords: slow connection
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi, I've been experiencing extremely slow connection speeds today. Even when I use a new identity or circuit. This doesn't happen on other browsers, only Tor. I'm a targeted individual and I've been posting some content recently so I'm guessing it has something to do with that. Or maybe I'm not the only one experiencing it. I rely on Tor for privacy so I hope this will be looked into.

Thanks.

Child Tickets

Change History (1)

comment:1 Changed 2 months ago by gk

Resolution: not a bug
Status: newclosed
Version: Tor: 0.4.1.3-alpha

You might have got a slow guard which would not change if you do a new identity or change the circuit. Or your regular guard node could have issues with the network right now. Or your government/ISP could throttle traffic that it does not know about and it would affected your Tor connections. Or maybe there is even another explanation.

Either way, I don't think that's a Tor bug. However, you could try bridges and see whether that solves your problem.

Note: See TracTickets for help on using tickets.