Opened 3 months ago

Closed 3 weeks ago

#31125 closed task (duplicate)

Add Android to the Tor Browser Alpha download page

Reported by: boklm Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: traumschule, trac-dip-importer, tbb-team Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Tor Browser Alpha download page at https://www.torproject.org/download/alpha/ does not provide Android builds.

We should add the armv7, x86 and aarch64 Android builds somewhere on this page.

Child Tickets

Change History (2)

comment:1 Changed 3 months ago by boklm

Cc: tbb-team added

comment:2 Changed 3 weeks ago by boklm

Resolution: duplicate
Status: newclosed

Closing this ticket as a duplicate of #31641.

Note: See TracTickets for help on using tickets.