Opened 2 months ago

Closed 7 weeks ago

#31191 closed defect (worksforme)

Black windows when app opened on macOS

Reported by: darkpip Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: tbb-team Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

running Mojave, when opening TTB, the 'establishing connection' window is black. when the browser loads, the window is also black. if the window is resized then the content will appear.
context windows show nothing too.

Child Tickets

Attachments (2)

Screenshot 2019-07-18 at 00.46.27.jpg (47.5 KB) - added by darkpip 2 months ago.
Screenshot 2019-07-18 at 00.46.55.jpg (188.0 KB) - added by darkpip 2 months ago.

Download all attachments as: .zip

Change History (7)

Changed 2 months ago by darkpip

Changed 2 months ago by darkpip

comment:1 Changed 2 months ago by gk

Status: newneeds_information
Summary: Black windows when app openedBlack windows when app opened on macOS

Does that happen with the stable release as well? (I'd suggest dragging that and similar testing bundles to the desktop to not mess with your installation which is presumably in /Applications) Could you try finding out which older version still worked for you, so we have a regression window to narrow the problem down? Older versions are at: https://archive.torproject.org/tor-package-archive/torbrowser/

comment:2 Changed 2 months ago by mcs

Component: - Select a componentApplications/Tor Browser

comment:3 Changed 2 months ago by mcs

Cc: tbb-team added

comment:4 Changed 2 months ago by darkpip

issue seems to have solved itself now, changed from dark mode to light mode then back and now displaying correctly on all versions of TTB

comment:5 Changed 7 weeks ago by gk

Resolution: worksforme
Status: needs_informationclosed

Glad to hear!

Note: See TracTickets for help on using tickets.