Opened 5 weeks ago

Closed 13 days ago

#31193 closed enhancement (wontfix)

Upgrade to Debian buster libraries

Reported by: karsten Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics Version:
Severity: Normal Keywords:
Cc: metrics-team Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This is the parent ticket for upgrading the various metrics code bases to Debian buster libraries.

Child Tickets

TicketTypeStatusOwnerSummary
#31194enhancementclosedmetrics-teamUpgrade metrics-lib to Debian buster libraries
#31195enhancementclosedmetrics-teamUpgrade CollecTor to Debian buster libraries
#31196enhancementclosedmetrics-teamUpgrade Onionoo to Debian buster libraries
#31197enhancementclosedmetrics-teamUpgrade metrics-web to Debian buster libraries
#31198enhancementclosedmetrics-teamUpgrade ExoneraTor to Debian buster libraries

Change History (2)

comment:1 Changed 5 weeks ago by karsten

Cc: metrics-team added

comment:2 Changed 13 days ago by karsten

Resolution: wontfix
Status: newclosed

Closing all tickets related to Debian buster libraries, now that we're using Apache Ivy for external dependency management.

Note: See TracTickets for help on using tickets.