Opened 3 months ago

Closed 3 months ago

#31196 closed enhancement (wontfix)

Upgrade Onionoo to Debian buster libraries

Reported by: karsten Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Normal Keywords:
Cc: metrics-team Actual Points:
Parent ID: #31193 Points:
Reviewer: irl Sponsor:

Description

We'll need to upgrade Onionoo to Debian buster libraries, though we should first finish the metrics-base review in #31194.

Child Tickets

Change History (3)

comment:1 Changed 3 months ago by karsten

Reviewer: irl
Status: newneeds_review

comment:2 Changed 3 months ago by karsten

Status: needs_reviewneeds_revision

Let's discuss #31197 first before merging this!

comment:3 Changed 3 months ago by karsten

Resolution: wontfix
Status: needs_revisionclosed

Closing all tickets related to Debian buster libraries, now that we're using Apache Ivy for external dependency management.

Note: See TracTickets for help on using tickets.