Opened 5 weeks ago

Closed 2 weeks ago

#31198 closed enhancement (wontfix)

Upgrade ExoneraTor to Debian buster libraries

Reported by: karsten Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/ExoneraTor Version:
Severity: Normal Keywords:
Cc: metrics-team Actual Points:
Parent ID: #31193 Points:
Reviewer: Sponsor:

Description

We'll need to upgrade ExoneraTor to Debian buster libraries, though we should first finish the metrics-base review in #31194.

Child Tickets

Change History (1)

comment:1 Changed 2 weeks ago by karsten

Resolution: wontfix
Status: newclosed

Closing all tickets related to Debian buster libraries, now that we're using Apache Ivy for external dependency management.

Note: See TracTickets for help on using tickets.