Opened 4 weeks ago

Closed 2 weeks ago

#31210 closed defect (not a bug)

Why am i getting "Access Denied" when visiting: tipico.com

Reported by: Alfreo Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: traumschule, trac-dip-importer Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,
Why am i getting "Access Denied" when visiting: tipico.com. How can i visit this website on Tor browser?

Regards,
Alfreo

Child Tickets

Change History (3)

comment:1 Changed 4 weeks ago by Alfreo

Access Denied
You don't have permission to access "http://tipico.com/" on this server.

Reference #18.caf31502.1563725878.4e6dede

comment:2 Changed 4 weeks ago by dcf

The web server is probably blocking connections from Tor users. See org/doc/ListOfServicesBlockingTor#Akamai for an example of the same error message format.

The "New Circuit for this Site" function sometimes works. Type "Ctrl+Shift+L", or click on the ⓘ in the URL bar, then click the "New Circuit for this Site" button.

You can also:

  1. Send an email to the webmaster to tell them that the site is blocking Tor users. Sometimes it's an accident.
  2. Add http://tipico.com/ to org/doc/ListOfServicesBlockingTor#TheList.

comment:3 Changed 2 weeks ago by pili

Component: Webpages/WebsiteApplications/Tor Browser
Owner: changed from hiro to tbb-team
Resolution: not a bug
Status: newclosed

Unfortunately there is nothing else that we can do about this.

Note: See TracTickets for help on using tickets.