Opened 3 months ago

Closed 2 months ago

Last modified 2 months ago

#31215 closed defect (invalid)

0.3.5.8-1~xenial packages no longer available?

Reported by: cypherpunks Owned by: weasel
Priority: Medium Milestone:
Component: Internal Services/Service - deb.tpo Version: Tor: 0.3.5.8
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Is it intentional that the main 0.3.5.8-1~xenial packages are no longer available?

I'm looking at:

https://deb.torproject.org/torproject.org/pool/main/t/tor/

It appears only nightly builds (*-dev-$date-*) packages for the 0.3.5.x release series are available.

Child Tickets

Change History (2)

comment:1 Changed 2 months ago by weasel

Resolution: invalid
Status: newclosed

yes

comment:2 Changed 2 months ago by kushaldas

The 0.3.5 series is the LTS version and only the nightly builds are available. The Tor Project team maintains a stable build for Xenial in the https://deb.torproject.org. We advice to use the latest stable built for your operating system from the above mentioned repo.

I am closing this ticket.

Note: See TracTickets for help on using tickets.