Opened 4 months ago

Closed 4 months ago

#31255 closed defect (duplicate)

Tor crashes at start

Reported by: Idaho Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Window 10, at the start of the Tor i get the following mistake:
http://dl4.joxi.net/drive/2019/07/27/0037/0052/2449460/60/b74f145c21.jpg

The "copy tor log" button copies nothing.
Disabled Firewall and anti-virus, didn't help

Child Tickets

Change History (3)

comment:1 Changed 4 months ago by cypherpunks

#10416 ?

comment:2 Changed 4 months ago by Idaho

Yep. Fixed it, thanks.
Tor doesn't like ASCII in the path to it

comment:3 Changed 4 months ago by gk

Component: - Select a componentCore Tor/Tor
Resolution: duplicate
Status: newclosed

Thanks! Marked this as duplicate of #10416.

Note: See TracTickets for help on using tickets.