#31330 closed defect (duplicate)

tor not starting in mac

Reported by: etext2muthu Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor not starting and closing immediately. tried uninstall and installing stable version but still didn't start. Tried release candidate version but still not working. Not able to figure out why it stopped working. Using beta 10.15 mac OS, it was working fine and all of a sudden it stopped. Let me know

Process: firefox [25275]
Path: /Applications/Tor Browser.app/Contents/MacOS/firefox
Identifier: org.torproject.torbrowser
Version: 8.5.4 (6019.3.7)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: firefox [25275]
User ID: 501

Date/Time: 2019-08-04 21:37:25.109 +0530
OS Version: Mac OS X 10.15 (19A526h)
Report Version: 12
Anonymous UUID: 8E533A54-CA03-F07C-3412-65165DB9C887

Sleep/Wake UUID: CE1A5A0C-01D6-4196-8725-347115C98619

Time Awake Since Boot: 16000 seconds
Time Since Wake: 1600 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: EXC_I386_GPFLT
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [25275]

Child Tickets

Change History (2)

comment:1 Changed 15 months ago by teor

Component: Core Tor/TorApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 15 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #31316.

Note: See TracTickets for help on using tickets.