Opened 7 weeks ago

Closed 7 weeks ago

#31367 closed defect (duplicate)

Unable to launch TOR

Reported by: theranos Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

I am having trouble launching TOR. Every time I launch it, I get this error: http://links.mikecardona.com/49f642
I tried deleting the app and reinstalling but no luck. Are you guys experiencing some bug right now or do I need to do something to get this fixed?

I have a Mac OS running Catalina. It was working fine with Catalina too, so I know it's not that. Thank you.

TOR version 8.5.4[]

Help is much appreciated, thank you.

Child Tickets

Attachments (1)

Screen Shot 2019-08-07 at 9.40.40 PM.png (167.8 KB) - added by theranos 7 weeks ago.

Download all attachments as: .zip

Change History (3)

Changed 7 weeks ago by theranos

comment:1 Changed 7 weeks ago by teor

Component: Core TorApplications/Tor Browser
Keywords: TOR removed
Owner: set to tbb-team
Priority: Very HighMedium
Version: Tor: unspecified

comment:2 Changed 7 weeks ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #31316.

Note: See TracTickets for help on using tickets.