Opened 6 weeks ago

Closed 5 weeks ago

Last modified 5 weeks ago

#31387 closed defect (wontfix)

Make 0.4.1 and later clients require Padding=2

Reported by: teor Owned by:
Priority: Medium Milestone: Tor: 0.4.2.x-final
Component: Core Tor/Tor Version: Tor: 0.4.0.5
Severity: Normal Keywords: wtf-pad, 042-should
Cc: Actual Points:
Parent ID: #31356 Points: 1
Reviewer: Sponsor: Sponsor2

Description

As part of #31356, we need to make 0.4.1 and later clients require Padding=2.

Child Tickets

Change History (1)

comment:1 Changed 5 weeks ago by teor

Resolution: wontfix
Status: newclosed

We don't need to preserve compatibility with alphas.

Last edited 5 weeks ago by teor (previous) (diff)
Note: See TracTickets for help on using tickets.