Opened 5 weeks ago

Closed 5 weeks ago

#31410 closed defect (not a bug)

issues following troubleshooting guides re:"the proxy server is refusing connections"

Reported by: nullbulous Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords: program nonfunction
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

the troubleshooting guides all inform me that when i first instal and open tor there should be a wizard/dialogue box.
there is no wizard
there is no dialogue box. it just unpack and asks if i want to run it
then if i say yes it just opens.
can not find in settings ANY option for setting a bridge or anything of the like.
i am completely baffled. tor is completely nonfunctional to me because of this.
there is a 60% chance im missing something big and am just a barely computer literate fool when it comes to this but like? when i fail step one of the troubleshooting guide hosted on the FAQ i tend to feel like its Probably not actually my fault.

any advice or help welcome. feel free to be an ass about it if i've been an idiot.

Child Tickets

Change History (2)

comment:1 Changed 5 weeks ago by dgoulet

Component: Core TorApplications/Tor Browser
Owner: set to tbb-team
Version: Tor: unspecified

comment:2 Changed 5 weeks ago by mcs

Resolution: not a bug
Status: newclosed

I am sorry Tor Browser is not working for you. For support questions like yours, we recommend that you join the #tor channel on OFTC IRC (see https://www.torproject.org/contact/) and ask for help. If you cannot do that, please reopen this ticket and provide answers to the following:

  • What version of Tor Browser are you using?
  • What OS/platform are you using? e.g., Windows 7 64bit.
  • Exactly what do you see after Tor Browser "just opens"?

And here are a few notes that might help:

On Windows and Linux, Tor Browser stores its settings with the application (self-contained) so that a new copy should start without settings . That means you should be prompted to Configure or Connect after opening Tor Browser. On Windows anti-malware software on your computer sometimes interferes with Tor Browser, so that is one possible cause for the kind of problem you are experiencing.

On macOS, if you install Tor Browser in your Applications folder, settings are stored in a folder at ~/Library/Application Support/TorBrowser-Data. In that case, you should delete that folder to start fresh, or you should put Tor Browser.app in its own folder on your desktop (in that case, settings are stored next to the app in a new TorBrowser-Data folder).

Note: See TracTickets for help on using tickets.