Opened 4 months ago

Closed 4 months ago

#31411 closed defect (worksforme)

trac having a "two generals" problem

Reported by: nullbulous Owned by: qbi
Priority: Very Low Milestone:
Component: Internal Services/Service - trac Version:
Severity: Minor Keywords: trac, capcha
Cc: ggus Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

when i created an account to make my bug reports trac identified me as spam probably set to default here and so made me do a captcha. after doing captcha i got two little infobars. one said capcha failed, one said success account created. somethings getting hung up in the inbetween here and somebody aint getting their "message received" message. now im an amateur so i have NO clue as to the root of the issue but it sure is a weird one from the outset

Child Tickets

Change History (2)

comment:1 Changed 4 months ago by pili

Component: Webpages/SupportInternal Services/Service - trac
Owner: changed from hiro to qbi

comment:2 Changed 4 months ago by qbi

Resolution: worksforme
Status: newclosed

I had a look into the log. As you wrote trac first identified you as spam (because the karma was too low). Later you solved a CAPTCHA and trac assumed that you are a correct user (karma above the threshold). From this moment you could use your account. It seems this worked: https://trac.torproject.org/projects/tor/query?reporter=nullbulous

I tried also to recreate this behaviour and registered a new account. But here I saw the CAPTCHA and after solving it the message »Registration has been finished successfully. You may log in as user … now.«

So maybe it was some temporary issue. If you have further comments to reproduce the issue, please comment on this ticket.

Note: See TracTickets for help on using tickets.